Announcement

Collapse
No announcement yet.

[WORKAROUND] For missing "Like this post" button...

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [WORKAROUND] For missing "Like this post" button...

    There is a KNOWN issue in the current version of vBulletin (the forum "code" that TI is built upon) where the "Post Likes/Dislikes" indicator AND the "Like this post" button do not display properly.


    At Poopderp's suggestion HERE...I have created the following brief illustrative workaround:




    Hope that helps! ;)



    -KTN

    p.s. THANKS go to Fluttershy for first bringing this workaround to my attention!
    Last edited by Know_The_Name; July 5, 2014, 05:40 AM.

  • #2
    I just liked #1 post without a second post as a non-vip. ;D

    now you people can use the work around with this post. stuff is so meta, its insane.

    Comment


    • #3
      Originally posted by bagofclicks View Post
      I just liked #1 post without a second post as a non-vip. ;D

      now you people can use the work around with this post. stuff is so meta, its insane.
      bagofclicks-

      ...with your Chrome plug-in solution installed, right? Or did I miss something?

      Please let me know! Always looking to fine-tune stuff when it's due. ;)


      -KTN

      Comment


      • #4
        yup!

        Apparently the seedbox ad position is variable, so I should edit the script to which ever item with the ad underneath it :)

        Comment


        • #5
          Originally posted by bagofclicks View Post
          yup!

          Apparently the seedbox ad position is variable, so I should edit the script to which ever item with the ad underneath it :)
          Right on! Thanks for getting back to me to let me know!

          While it'd be nice to squash this bug, in the meantime...it is always good to have some options! ;)


          -KTN

          Comment


          • #6
            When I click the anchor, the page reloads with the like button still missing.

            Comment


            • #7
              I use Tapatalk on my phone and then no like buttons are missing. :-D

              Comment


              • #8
                Originally posted by phoniac View Post
                I use Tapatalk on my phone and then no like buttons are missing. :-D

                That's great! It doesn't really solve my problem, though.


                Comment


                • #9
                  It's pretty good to know, I may use it later.

                  Comment

                  Working...
                  X