Announcement

Collapse
No announcement yet.

Cannot connect to peers

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot connect to peers

    even though i have 186 seeders, i still cannot connect to peers. I am a member of two forums and no matter how much seeders their is, i cannot connect to any peers and hence i cannot download anything. need help.

  • #2
    What torrent client are you using? Are you connectable? Do you have wait times on your tracker? Have you tried opening a port through your router?

    Comment


    • #3
      are you behind a proxy at all? Please provide more details explaining your setup (windows, client, ect) as well as how you are connecting to the internet, with this information users may be able to offer more specific help.

      Comment


      • #4
        i use utorrent 3.3. I use VPN while i am downloading. I downloaded other stuff from TPB and it works fine. but when i starts to download from these private forums ( all4nothing and HD-space), it will show "finding peers" and thats it. i cannot download any file from these forums.

        Comment


        • #5
          You read through their (each trackers) faq's and forums about procedures or steps to connect through a VPN? I would also check the sites as some have support torrent clients and if they do I would get one on the supported list so you can get support from the tracker sites as well.

          Comment


          • #6
            try this and see if this works:

            1.)exit utorrent


            2.) goto C:\Users\<username>\AppData\Roaming\uTorrent


            3.) delete resume.dat and resume.dat.old(if available)


            4.) restart utorrent and force check your downloads and force start them.



            P.S.: downgrade utorrent 3.3.0 to 2.2.1(build 25154) since not all private trackers allow it.
            Special Thanks to ECH3LON for my Class Upgrade.

            And also thanks to Fluttershy for voting me for VIP.

            Comment


            • #7
              Thank you. downgrading to 2.2 works

              Comment


              • #8
                awesome!! remember to close this thread if the solutions worked and your problem is resolved :)!

                Comment

                Working...
                X