Announcement

Collapse
No announcement yet.

TI v4 Bug Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by tdrmahdi10 View Post
    I have the same issue
    Are you saying even if you look at the achievements the notification is still there when you reload the page?

    Comment


    • I have a friend request.
      It wont let me accept it and the notification stays :-/

      Comment


      • I was able to accept it later. Odd.

        Comment


        • The search index needs to be rebuilt. Looks like it's doing so as I type this so you'll probably notice the site being extremely slow.
          Last edited by Poopderp; August 29, 2016, 06:56 PM. Reason: We do not allow advertising in posts/signatures

          Comment


          • Originally posted by teamx123 View Post
            The search index needs to be rebuilt. Looks like it's doing so as I type this so you'll probably notice the site being extremely slow.
            Yes and it looks like fixing the search system takes forever...

            Comment


            • Might be a firefox issue, but the header of the site sometimes disappear when brosing.

              Comment


              • My post count isn't going up when I post.

                I assume this is because my account is very old and I only just recently logged back in, and my original 13 posts have been deleted.

                When I go to my user control panel to view my activity, it only shows my recent (at the time of posting this) 5 posts.

                Maybe when I make 13 it will actually start adding to my post count again?

                Please ignore/delete this post. I was wrong.
                Last edited by haha; August 15, 2018, 04:45 AM. Reason: Please ignore/delete this post. I was wrong.

                Comment


                • Allowed Filetypes: jpg, jpeg, png, gif Tells me I'm not allowed to upload files with the extension .jpg...

                  Comment


                  • Is there a new bug thread?

                    Comment


                    • The report form is dead.

                      Comment


                      • Originally posted by buner View Post
                        i am using firefox and i dont have any problem in changing the text.


                        issue:
                        i cant see the white style on the site now. its only this black o audacity temp mail originne and two for mobile. where did the white style go or was it never put in this version. if yes, can we have it back please?
                        • Check first to make sure someone else has not already reporting the bug, if so only post if you have more information that will help us track down the bug
                        Last edited by DARKINATY; October 9, 2019, 07:15 PM.

                        Comment

                        Working...
                        X