Announcement

Collapse
No announcement yet.

TI v4 Bug Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • v4 Bug
    Bug
    TI topbar fluidity in Chrome for Android.
    Is it new?
    Yes
    Information
    When browsing TI from my Android, using Chrome, if I pinch zoom-in, the right-side of "topbar" disappears to the left, and the links become invisible. The more you zoom-in, the more it disappears. Zooming-out reverses it.
    I haven't tried it on other browsers or iOS.
    Screenshot(s)
    n/a
    How to reproduce
    Go to the TI website using Chrome for Android.

    Pinch to zoom-in.

    The topbar moves to the left, and disappears.

    Comment


    • v4 Bug
      Bug
      Image dump is broken
      Is it new?
      Kind of
      Information
      The T-I image server is broken. When i click on the camera on the top of the page it says -
      The system has encountered a error when it try to connect to the database server.

      PDOException: SQLSTATE[HY000]: General error: 1 Can't create/write to file '/tmp/#sql_184f_0.MYI' (Errcode: 28)

      Please note this error and if you need help go to Chevereto support.
      Screenshot(s)
      How to reproduce
      Just open the T-I image dump
      sigpic

      [ἓν οἶδα ὅτι] οὐδὲν οἶδα - Socrates

      Comment


      • v4 Bug
        Bug
        On the latest opera browser Version:26.0.1656.32 there is a bug in the button that add images
        Is it new?
        Yes
        Information
        when I press on that button nothing happends

        on another browsers it works fine
        Screenshot(s)How to reproduce
        go to opera and access ti image dump

        Comment


        • TI v4 Bug T

          Sorry. Until this bug is fixed, the best you can do is wait until the server either spews you out or resets.

          Comment


          • Broken link in FAQ

            I just came across a broken link on the FAQ and Rules page.
            on the User Ranks & Privileges section on the 33% section.
            = 50 posts + 25 reputation + 30 days = access to '33% Giveaways' forum. Able to make requests in the Requests section.
            When I press on the Requests link it leads to
            http://www.torrent-invites.com/requests/
            This results in the following error

            Not Found


            The requested URL /requests/ was not found on this server.


            Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

            Comment


            • [QUOTE=Sacky;2082932] thank you man

              Comment


              • Warning: Only variables should be passed by reference in ..../editpost.php on line 323


                Still getting that after months. I dont know Vbulliten architechture, but in my experience, any warning like that should be taken seriously with respect to security, and with editpost.php most likely going directly into a main SQL database, this is a prime target vector for an SQL injection attack.

                At least hide the warning so that anyone who signed up from some computer in any-town-USA (like say... herp derp, an NSA operative that wants to get some insiders in the largest filesharing community on the web) wouldnt be able to easily detect the vulnerabilities that are flashing red and yellow whenever anyone posts.

                Make it less apparent -- and if this was cyberwarfare, make it so not just anyone can post coding errors in the thread, and ascertain weak coding areas just by reading the bugs section stickied at the top of the damn public forum.

                We need a little more social intelligence around here.

                That is a bug -- lack of security in the social vectors. Physical security and social engineering are two cornerstones of security, and secure in those respects, this community is not.

                I know its just a forum -- but I would like to assist in transforming this community, as, as they say "the-times are a changing" and we're (The world) headed for cyber warfare. I know that I've not participated in a long time in invite sharing, and refuse to, due to the VIP structure (as a mod on a tracker a prize said to me "If a known trader can get VIP on T-I, I would suggest not sharing any invites") -- this dude -- http://www.torrent-invites.com/showthread.php?t=274172
                Last edited by mtguy8787; March 19, 2015, 03:28 PM.

                Comment


                • Bug
                  Broken/invalid link paths to some images under FAQ & Rules (Example patch is Torrent-Invites' Guides & Tutorials)

                  Is it new?
                  No idea, just joined

                  Information
                  Hello I'm a new user here and was going over the FAQ and rules section and noticed that most of the pictures in the section are missing or are invalid an example is this one here, kinda confusing when you are new! :)

                  How to reproduce
                  Click the link and see yourself

                  Greetings /Ferrel
                  Last edited by MrFerrel; April 9, 2015, 04:06 PM.

                  Comment


                  • v4 Bug
                    Bug
                    I can't open spoiler-tags, but in page source code, I see what's inside.
                    Is it new?
                    Can't tell, since I'm registered
                    Information
                    I tried to access spoiler tags from a friends browser (Firefox) - same result. But I'm not shure if this results in being not logged in with his computer.

                    Here you have spoilers for testing it out:
                    http://www.torrent-invites.com/showthread.php?t=203543
                    Screenshot(s)
                    I can't screenshot a click...
                    How to reproduce
                    I'm using Version 42.0.2311.90 m (64-bit) of Chrome on Windows. I tried deactivating all addons (like adblock, alexa, etc) and the privacy mode. Still broken.

                    Comment


                    • v4 Bug
                      Bug
                      Error in allowed image hosts detection
                      Is it new?
                      yep
                      Information
                      If there is a textual link before any image, the folllowing error message occurs after trying to preview or submit the post:

                      „You are trying to link to an unauthorized imagehost. Please use an allowed host.“
                      Screenshot(s)
                      n/a
                      How to reproduce
                      In the editor insert an image after a textual link and click on tho preview / post button.

                      sigpic
                      Sharing together - now and forever




                      Comment





                      • Anyone getting this ?
                        When i click , still it shows like this
                        I cant clear Notification

                        Or maybe i am making some mistakes ?

                        Comment


                        • Originally posted by HostDZireSales View Post



                          Anyone getting this ?
                          When i click , still it shows like this
                          I cant clear Notification

                          Or maybe i am making some mistakes ?
                          Should be fixed now. Looks like it was just a permissions thing with the Sponsor usergroup.
                          JOIN US ON IRC FOR CHATTING, FUN, GAMES & PRIZES!

                          How To Connect To IRC

                          IRC Word Game
                          IRC Word Game Prizes


                          Comment


                          • All images in the guides are thumbnail size

                            All images in the guides are thumbnail size. I can't read them.

                            https://image.torrent-invites.com/im...06/iuzq.th.jpg

                            Comment


                            • [MENTION=353152]Bluetooth[/MENTION] there is a workaround. Open the link in a new tab in your browser. Then remove the last ".th" from the link and press enter. This should open the image in it's original resolution.
                              sigpic

                              [ἓν οἶδα ὅτι] οὐδὲν οἶδα - Socrates

                              Comment


                              • Originally posted by HostDZireSales View Post



                                Anyone getting this ?
                                When i click , still it shows like this
                                I cant clear Notification

                                Or maybe i am making some mistakes ?
                                I have the same issue

                                Comment

                                Working...
                                X