Announcement

Collapse
No announcement yet.

TI v4 Bug Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TI v4 Bug Thread

    This thread is to be used to post about any bugs you find with TI v4. As we all know, whenever anything new is released to the masses there are always some growing pains to get through so having a central location to report those issues is key.

    Rules to follow when reporting a bug:
    • Check first to make sure someone else has not already reporting the bug, if so only post if you have more information that will help us track down the bug
    • Be as thorough as possible
    • List exactly what you were doing when the issue occurred
    • If you can reproduce the bug please list the steps to do so


    ^ click it ^

    Last edited by TheLaughingMan; April 13, 2012, 12:16 PM.

  • #2
    Ok, I'll start the party xD

    v4 Bug

    Bug
    It seems that when select another background the site still loads the standard one, and then loads the one you selected.

    Is it new?
    Yes.

    Information
    Even though I use this background...



    ... every time I load a page it shows me another background first, and only a second later will it show the actuall background that I have selected.
    So I get this:



    and quickly after it changes to the one I want (shown in the firs example).


    How to reproduce
    To reproduce it all you have to do is select another background and browse TI for a few seconds.
    It's really annoying, specially when you are very active browsing through pages


    Fixed
    Last edited by Kevin; April 13, 2012, 03:03 PM.
    Undaunted by the obstacles before him, he barrels through the injustices in search of the truth.
    His success is inevitable, his victory undeniable, for he is... The Exalted.

    Comment


    • #3
      Hey guys, so if you navigate to the FAQ page then click on Torrent-Invites' FAQ or any of the links under this header, the User Ranks & Privileges will overlap with the FAQ as shown here:


      Works fine in the Announcements of the forum, it just overlaps when you view it this way.

      EDIT: Sorry for not using the form, just realised now


      Fixed - the new style broke the html codings.
      Last edited by Kaffeine; April 13, 2012, 09:09 PM.

      Comment


      • #4
        Actually my issue is not bug but i noticed here,
        this pages are take more time to load.

        Thank you very much SB for Giving me VIP
        if you want any help from me just feel free to PM me Anytime

        Comment


        • #5
          ^ That. I thought it was just my wireless acting up.

          The background select section doesn't follow the navigation bar. I don't know if this is intentional, but it is somewhat confusing. When I click on the background selection icon, the page scrolls down to make way for the bg thumbnails, but I can't actually see them unless I scroll all the way up to the top of the page.

          Comment


          • #6
            v4 Bug
            Bug
            iGiver Settings
            Is it new?
            I think so, I can't seem to remember it in v3.
            Information
            Whenever you click on "iGiver Settings" under "Settings", it takes you to the main page of T-I.
            Screenshot(s)

            How to reproduce
            Just click on "iGiver Settings" under "Settings". I'm not sure whether this is not a bug and if its going to be implemented later on but if it is, I'm sorry for this post.

            EDIT: Also, an extra bug I just found out is that the site won't re-direct you back to the bug thread after posting a bug.
            P.S. ^ Inception! :-D *haha, fixed -Pulser*


            Removed - That page was useless to begin with so Vegas deleted it awhile ago. I removed the menu to stop further confusion.
            Last edited by pulser; April 13, 2012, 01:29 PM.

            Comment


            • #7
              v4 Bug
              Bug
              The option to "approve introduction" is missing from thread tools.
              Is it new?
              Yes, if this counts as a bug.
              Information
              There used to be an option to approve introductions for intro threads under the "thread tools" drop down menu. This should still be possible in the old v3 themes but only mobile and v4 beta skin is available for normal users at the moment.
              Screenshot(s)

              How to reproduce
              always reproducible


              Fixed - one of the admins added the script; T-Iv3 for intro mods stylesheet also removed.
              I don't actively visit this forum anymore, but you'll find me at #torrent-invites on T-I IRC

              They call me the Count because I love to count things...

              Comment


              • #8
                [spoiler=Cynic]
                Originally posted by CyniC View Post
                v4 Bug
                Bug
                iGiver Settings
                Is it new?
                I think so, I can't seem to remember it in v3.
                Information
                Whenever you click on "iGiver Settings" under "Settings", it takes you to the main page of T-I.
                Screenshot(s)

                How to reproduce
                Just click on "iGiver Settings" under "Settings". I'm not sure whether this is not a bug and if its going to be implemented later on but if it is, I'm sorry for this post.

                EDIT: Also, an extra bug I just found out is that the site won't re-direct you back to the bug thread after posting a bug.
                P.S. ^ Inception! :-D *haha, fixed -Pulser*
                [/spoiler]

                I do believe this was removed intentionally, due to an issue that needed fixing. Although I am not 100% sure, so don't quote me on that.

                [spoiler=mate88]
                Originally posted by mate88
                v4 Bug
                Bug
                The option to "approve introduction" is missing from thread tools.
                Is it new?
                Yes, if this counts as a bug.
                Information
                There used to be an option to approve introductions for intro threads under the "thread tools" drop down menu. This should still be possible in the old v3 themes but only mobile and v4 beta skin is available for normal users at the moment.
                Screenshot(s)


                How to reproduce
                always reproducible
                [/spoiler]

                Yep, well observed!

                We know about it and it should be fixed very soon.

                Thanks!
                "Dear World, I am leaving because I am bored. I feel I have lived long enough. I am leaving you with your worries in this sweet cesspool. Good luck."

                Comment


                • #9
                  I got 2 minor issues

                  1) you can not make the text larger and it is tiny

                  2) I am seeing ads now, I spend too much time in the forum to be bother by ads

                  Comment


                  • #10
                    i am using firefox and i dont have any problem in changing the text.


                    issue:
                    i cant see the white style on the site now. its only this black one and two for mobile. where did the white style go or was it never put in this version. if yes, can we have it back please?
                    Last edited by buner; April 13, 2012, 02:12 PM.

                    Comment


                    • #11
                      Originally posted by shadowbuild View Post
                      I got 2 minor issues

                      1) you can not make the text larger and it is tiny

                      2) I am seeing ads now, I spend too much time in the forum to be bother by ads
                      You can make the posts text larger or smaller by clicking this (top of the page):


                      That should get 90% the way you want it.
                      Undaunted by the obstacles before him, he barrels through the injustices in search of the truth.
                      His success is inevitable, his victory undeniable, for he is... The Exalted.

                      Comment


                      • #12
                        that is not working on the thread posts on the forum the text is small and hard on the eyes for us older members

                        Comment


                        • #13
                          Originally posted by shadowbuild View Post
                          that is not working on the thread posts on the forum the text is small and hard on the eyes for us older members
                          Perhaps I misinterpreted, but it seems to be working fine here - see images below.

                          [spoiler=Images]
                          Small:


                          Medium:


                          Large:

                          [/spoiler]

                          Cheers
                          Last edited by pulser; April 13, 2012, 02:56 PM.
                          "Dear World, I am leaving because I am bored. I feel I have lived long enough. I am leaving you with your worries in this sweet cesspool. Good luck."

                          Comment


                          • #14
                            I meant here

                            Comment


                            • #15
                              v4 Bug
                              Bug
                              Non read threads or threads with new posts are not bolded anymore
                              Is it new?
                              I guess
                              Information
                              On v3 thread titles that were not read were bolded(brighter) than threads that were read.
                              Screenshot(s)
                              How to reproduce
                              read a thread then go back to sub forum listing. Thread title will be same color as the ones you haven't read yet.


                              There's a help thread regarding it here. Not too useful, but new threads are identified with those down arrows. I've replaced them with ().

                              Comment

                              Working...
                              X