Announcement

Collapse
No announcement yet.

Cannot post in General section of tracker invites

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot post in General section of tracker invites

    Hopefully I am not just missing something trivial, but I have tried many times, and cannot seem to post in this section. Forum>Area 51>Free Invites>General Trackers.

    Everytime I try to post, I get an error "You must select a thread prefix." I asked around and was told there should be a drop down menu, but honestly I am not seeing it. So, hopefully someone will be able to help me. I posted a screen so you can see exactly what I am seeing. Any help will be appreciated. Sorry if I am just missing something stupid.

    Chillin

  • #2
    What browser you are using?

    I can see the prefix look at the pic:


    This is the link for create a new thread in the general trackers -> http://www.torrent-invites.com/newth...ewthread&f=161 try this link if it work for you...
    Last edited by specialized; October 25, 2011, 05:58 AM.

    Comment


    • #3
      Same link I was using, I am using FF. I tried safari as well. Cleared cookies, dns tried other TI themes. I just don't have that magical box..grrr I will try a few more browsers and see what happens.
      Chillin

      Comment


      • #4
        The general problem I have experienced before on this was because a flaw in a script, and has to be solved through a MOD, (forum manager > Edit forum > Require Threads to have a Prefix > no)

        I am not excactly a Guru on this topic, so bare with me if i'm totally wrong here...

        EDIT: Yes, the first comment was stupid... lol :)
        Last edited by Nedlastet; October 25, 2011, 06:05 AM.

        Comment


        • #5
          He wants to post in the General trackers and set the prefix to 10% so it's all ok this is the new forum you can look for more info in this thread -> http://www.torrent-invites.com/annou...ategories.html

          Btw i am runing Chrome and it works fine but it should work in other browsers also maybe you have some greasemonkey script or any other stuff that hide that box?

          Comment


          • #6
            Ok, so I tried FF, Safari, Opera, Chrome, Iron on my mac, and IE, FF, Safari, and Chrome on my Work PC(different isp-rdp) still no luck. I should mention, that its not just the general section, its all of the new subforums:

            General
            Learning
            Movies & TV
            Misc
            Music
            Porn
            Ratioless

            Probably just some glitch..:P
            Chillin

            Comment


            • #7
              Posted this issue on the Staff To Do List.
              sigpic

              Comment


              • #8



                As we were saying in irc earlier today, it appears to be a glitch.
                Definitely won't work with the mobile skin. The default theme works fine though.




                Fortune and love favour the brave .-. Ovid ....

                Comment


                • #9
                  White theme works fine as well.

                  "The strength to change what I can, the inability to accept what I can't, and the incapacity to tell the difference."


                  Ubuntu 12/14/16 Debian 7/8 Seedbox Guide and Script

                  Comment


                  • #10
                    I suspect its a permissions error, each usergroup has a permission "can set thread prefixes" and I suspect it may be set to "no" for VIP. Since this is a new section I'd say that this is the most likely reason for this error.

                    Comment


                    • #11
                      Just tried again, and it looks like the drop down menu is there!!. So thank you guys!! I am closing the tread, thanks to everyone that helped..:P
                      Chillin

                      Comment

                      Working...
                      X