Announcement

Collapse
No announcement yet.

The rutorrent Ratio Groups Tutorial

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • clientbuster
    replied
    I had the same problem (stop after seeding "4days" regardless of other options),
    changed it to

    Min %
    Max % UL,MB Time,h
    1000000 1000000 0 96




    and now it seems to be working...

    Leave a comment:


  • romprod
    replied
    Stop after 48 hours

    Hi,

    I'm having issues making this work based on the seeded time variable. Whatever I set, it seems to always ignore what I have set in the time field.

    Has anyone had any luck making it stop a torrent after a set amount of time, regardless how much has been uploaded/downloaded etc.

    Thanks!

    Leave a comment:


  • dylan334ddx
    replied
    Thanks that was very useful

    Leave a comment:


  • pekacko
    replied
    Thank you so mutch.

    Leave a comment:


  • Zordac
    replied
    Same as The rutorrent Ratio Groups Tutorial - Page 5

    This is not working. The min % takes over it seems... Why ?

    Thanks.

    Leave a comment:


  • shirk
    replied
    Absolutely brilliant tutorial! Thank you so much; exactly what I was looking for.

    Leave a comment:


  • bl4d3hun73r
    replied
    Very clear. Very useful. a million tx.

    Leave a comment:


  • wobbleme
    replied
    Originally posted by Quito View Post
    I tried that and I have it like



    I want to stop seeding after 1 hour but it is not working for some reason any advice, please?
    I'm having the same problem. The torrents are not stopped by the time parameter - they just keep going after the time is up.

    Is there something else that I need to switch on, or flag I have to set, or something?

    Leave a comment:


  • Quito
    replied
    Example 2

    Torrents should stop always after 48 hours seeding regardless of how much (or little) has been uploaded

    Min %
    Max % UL,MB Time,h
    1000000 0 any value 48
    I tried that and I have it like

    Min %
    Max % UL,MB Time,h
    1000000 0 0 1
    I want to stop seeding after 1 hour but it is not working for some reason any advice, please?

    Leave a comment:


  • Muggwyrt
    replied
    An oldie but a goodie. Oh, how I wish I had found this months ago. Anyway, it's book-marked now. Thanks OP!

    Leave a comment:


  • cfpe
    replied
    Nope, that's impossible [MENTION=344356]svortevik[/MENTION] as rutorrent or any other tool cannot force a torrent to have a certain ratio within a certain time ;)

    Leave a comment:


  • svortevik
    replied
    Is this possible?

    Torrents should no longer seed after 72 hours and should not have a ratio LESS than 1.5

    Leave a comment:


  • kylerudolfph906
    replied
    Originally posted by cfpe View Post

    Maybe that's the problem...
    Yeah looks like there is a good deal more than just the easy setup I was hoping :).

    I'll have to learn about the rtorrent config to set up local socket between rtorent and pyro. If I get it working I'll let you guys know.

    Leave a comment:


  • cfpe
    replied
    I haven't installed or used rtcontrol yet but while browsing the docu I found the following hint:

    For the loaded and completed fields to work, as well as the started, leechtime and seedtime ones, you also have to add these commands [...]
    Maybe that's the problem...

    Leave a comment:


  • kylerudolfph906
    replied
    Originally posted by kylerudolfph906 View Post
    This should do the trick nicely! Thanks cfpe! Saves me the trouble :).

    I'll test it out and let you know how its working.
    Hmm - I can't seem to get the durations to work. Works fine w/ just ratio, but once I add any type of duration/time parameter it returns no torrents.

    For example, ,

    Do you think its just not pulling in time data for the torrents? Something I'll have to play around with. Could be a configuration that I missed in my haste to test it out.

    Leave a comment:

Working...
X