Announcement

Collapse
No announcement yet.

seedbox rutorrent uploading slows down to a stop after finshed downloading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • seedbox rutorrent uploading slows down to a stop after finshed downloading

    hey all,
    i am new to seedbox.
    just got a seedbox from evoseedbox. the downloading is fast and all.
    but the torrents slow down to mostly 0 after every single torrent is finished downloading.
    i have found one post about this, but there's no clear answer about it.
    is there a setting somewhere that needed to be adjusted in order to allow for higher ratio of uploading?

    one more question.
    does one use a vpn connection whenever access to the seedbox, the rutorrent webui?

    any help is appreciated.
    thanks.

  • #2
    I saw some posts in reddit concerning the same issue you mentioned. Apparently there is no clear cut solution to this. I think since you are new to this stuff, it is better to get boxes from the best in the business - bytesized, whatbox, seedhost, feral, tuvix, seedboxes.cc. Prices may be a little higher, but the reputation that these guys have earned means that you can have peace of mind.

    Comment


    • #3
      Try downloading a new "fresh" torrent more then likely you downloading well seeded torrents ( more seeders then leechers )

      Comment


      • #4
        the problem is from xmpp plugin disable it and everything will be OK

        Comment


        • #5
          Originally posted by Seeder101 View Post
          the problem is from xmpp plugin disable it and everything will be OK
          i'm using rutorrent via webui.
          in the settings, i found xmpp. but there's not a selection to disable it.
          how can i disable xmpp?

          thanks.

          Comment


          • #6
            Reading the evoseedbox FAQ, this may be your problem:

            "2. Is public torrents allowed?

            You can download public torrents and stop the torrent , uploading is not allowed."

            Comment


            • #7
              Originally posted by shinoda View Post
              i'm using rutorrent via webui.
              in the settings, i found xmpp. but there's not a selection to disable it.
              how can i disable xmpp?

              thanks.
              right-click on it and disable it!
              if that's not available ask evoseedbox to disable it for you

              Comment


              • #8
                Originally posted by Seeder101 View Post
                right-click on it and disable it!
                if that's not available ask evoseedbox to disable it for you
                i tried it.
                disabled xmpp. doesn't help.
                still the same thing. after a torrent finished downloading, the uploading slowly tapers to a stop.
                Last edited by shinoda; January 3, 2016, 12:35 PM.

                Comment

                Working...
                X