Announcement

Collapse
No announcement yet.

IPT- autodl-itssi not working on FREELEECH torrenst anymore ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IPT- autodl-itssi not working on FREELEECH torrenst anymore ?

    Hi guys,

    My filter for freeleech from IPT seems to not be working anymore. When I look at the debug output of autodl plugin on my box, it seems the freeleech notation has been taken out of the torrent name and listed under freeleech=1 and $freeleech=FREELEECH.

    Anyone else have this problem or know of a fix ?

    Thanks

  • #2
    Originally posted by sourtimer View Post
    Hi guys,

    My filter for freeleech from IPT seems to not be working anymore. When I look at the debug output of autodl plugin on my box, it seems the freeleech notation has been taken out of the torrent name and listed under freeleech=1 and $freeleech=FREELEECH.

    Anyone else have this problem or know of a fix ?

    Thanks
    Hello!

    How do you have it set up? I actually just set up freeleech on IPTorrents last night, and it's working great (Accidentally ran my disk usage up to 100% overnight )

    Are you running the plugin in rutorrent? Or via command line?

    In ruTorrent, all I had to do was add *Freeleech* to Match releases.

    Comment


    • #3
      Originally posted by DoubleHelix View Post
      How do you have it set up? I actually just set up freeleech on IPTorrents last night, and it's working great (Accidentally ran my disk usage up to 100% overnight )
      Can you share some details on how you set this up?

      Comment


      • #4
        He said
        In ruTorrent, all I had to do was add *Freeleech* to Match releases.

        I don't use autodl irssi on IPT, but if that doesn't work, just set the min. file size to 10GB, it will pick up 90% of the freeleech releases.

        Comment


        • #5
          Originally posted by Spabako View Post
          He said
          I don't use autodl irssi on IPT, but if that doesn't work, just set the min. file size to 10GB, it will pick up 90% of the freeleech releases.[/COLOR]
          So are you just using a custom RSS?

          Comment


          • #6
            Originally posted by AnteL0pe View Post
            So are you just using a custom RSS?
            I don't use anything on IPT, I use autodl-irssi on BTN and SCC.
            But as I said, if I would use autodl-irssi on IPT, I would just set the "minimum size" in the filters tab to 10 GB, since all releases above 10GB are freeleech. There are some 9GB releases that are freeleech too, that's why I said it is going to pick up 90% of the freeleeches
            There are some instances when a bigger than 10GB torrent doesn't get freeleech, so the "setting the min. size method" isn't 100% fault proof, but it can work..

            Comment


            • #7
              A recent update of autodl-irssi added functionality that checks whether the torrent is freeleech or not. On the supported trackers, the freelech tag is then removed from the torrent name, which is why your filter doesn't find the freeleech IPT torrents anymore.

              Assuming your autodl-irssi plugin on ruTorrent is up to date, you should be able to find the new freelech filter there and just check it, leaving everything else empty. Here's how mine looks.

              Comment

              Working...
              X