TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
  • TI v4 Bug Thread
Register

We are the best invite forum on the internet! Here you will find free invites, free seedboxes, free bonuses, and much more. Our members know the true meaning of sharing and have created a truly global bittorent community! Our site has the most up to date information on all private trackers and our members will guide you and introduce you to this truly secretive and enlightened club. Ready to get started? Register now!


Page 1 of 13 1 2 3 4 11 ... LastLast
Results 1 to 10 of 124
  1. #1
    TheLaughingMan Guest

    Default TI v4 Bug Thread

    This thread is to be used to post about any bugs you find with TI v4. As we all know, whenever anything new is released to the masses there are always some growing pains to get through so having a central location to report those issues is key.

    Rules to follow when reporting a bug:

    • Check first to make sure someone else has not already reporting the bug, if so only post if you have more information that will help us track down the bug
    • Be as thorough as possible
    • List exactly what you were doing when the issue occurred
    • If you can reproduce the bug please list the steps to do so


    ^ click it ^



    Last edited by TheLaughingMan; April 13th, 2012 at 11:16 AM.

  2. Advertisement
    To remove ads become VIP. Inquire about advertising here.
  3. #2

    Default

    Ok, I'll start the party xD

    v4 Bug

    Bug
    It seems that when select another background the site still loads the standard one, and then loads the one you selected.

    Is it new?
    Yes.

    Information
    Even though I use this background...



    ... every time I load a page it shows me another background first, and only a second later will it show the actuall background that I have selected.
    So I get this:



    and quickly after it changes to the one I want (shown in the firs example).

    How to reproduce
    To reproduce it all you have to do is select another background and browse TI for a few seconds.
    It's really annoying, specially when you are very active browsing through pages


    Fixed
    Last edited by Kevin; April 13th, 2012 at 02:03 PM.
    Undaunted by the obstacles before him, he barrels through the injustices in search of the truth.
    His success is inevitable, his victory undeniable, for he is... The Exalted.


  4. #3

    Default

    Hey guys, so if you navigate to the FAQ page then click on Torrent-Invites' FAQ or any of the links under this header, the User Ranks & Privileges will overlap with the FAQ as shown here:


    Works fine in the Announcements of the forum, it just overlaps when you view it this way.

    EDIT: Sorry for not using the form, just realised now


    Fixed - the new style broke the html codings.
    Last edited by Kaffeine; April 13th, 2012 at 08:09 PM.

  5. #4

    Default

    Actually my issue is not bug but i noticed here,
    this pages are take more time to load.

  6. #5

    Default

    ^ That. I thought it was just my wireless acting up.

    The background select section doesn't follow the navigation bar. I don't know if this is intentional, but it is somewhat confusing. When I click on the background selection icon, the page scrolls down to make way for the bg thumbnails, but I can't actually see them unless I scroll all the way up to the top of the page.

  7. #6

    Default

    v4 Bug
    Bug
    iGiver Settings
    Is it new?
    I think so, I can't seem to remember it in v3.
    Information
    Whenever you click on "iGiver Settings" under "Settings", it takes you to the main page of T-I.
    Screenshot(s)
    How to reproduce
    Just click on "iGiver Settings" under "Settings". I'm not sure whether this is not a bug and if its going to be implemented later on but if it is, I'm sorry for this post.

    EDIT: Also, an extra bug I just found out is that the site won't re-direct you back to the bug thread after posting a bug.
    P.S. ^ Inception! :-D *haha, fixed -Pulser*


    Removed - That page was useless to begin with so Vegas deleted it awhile ago. I removed the menu to stop further confusion.
    Last edited by pulser; April 13th, 2012 at 12:29 PM.

  8. #7

    Join Date
    May 2011
    Location
    IRC mostly
    Posts
    1,480

    Default

    v4 Bug
    Bug
    The option to "approve introduction" is missing from thread tools.
    Is it new?
    Yes, if this counts as a bug.
    Information
    There used to be an option to approve introductions for intro threads under the "thread tools" drop down menu. This should still be possible in the old v3 themes but only mobile and v4 beta skin is available for normal users at the moment.
    Screenshot(s)

    How to reproduce
    always reproducible


    Fixed - one of the admins added the script; T-Iv3 for intro mods stylesheet also removed.

  9. #8

    Default

    [spoiler=Cynic]
    Quote Originally Posted by CyniC View Post
    v4 Bug
    Bug
    iGiver Settings
    Is it new?
    I think so, I can't seem to remember it in v3.
    Information
    Whenever you click on "iGiver Settings" under "Settings", it takes you to the main page of T-I.
    Screenshot(s)
    How to reproduce
    Just click on "iGiver Settings" under "Settings". I'm not sure whether this is not a bug and if its going to be implemented later on but if it is, I'm sorry for this post.

    EDIT: Also, an extra bug I just found out is that the site won't re-direct you back to the bug thread after posting a bug.
    P.S. ^ Inception! :-D *haha, fixed -Pulser*
    [/spoiler]

    I do believe this was removed intentionally, due to an issue that needed fixing. Although I am not 100% sure, so don't quote me on that.

    [spoiler=mate88]
    Quote Originally Posted by mate88
    v4 Bug
    Bug
    The option to "approve introduction" is missing from thread tools.
    Is it new?
    Yes, if this counts as a bug.
    Information
    There used to be an option to approve introductions for intro threads under the "thread tools" drop down menu. This should still be possible in the old v3 themes but only mobile and v4 beta skin is available for normal users at the moment.
    Screenshot(s)


    How to reproduce
    always reproducible
    [/spoiler]

    Yep, well observed!

    We know about it and it should be fixed very soon.

    Thanks!
    "Dear World, I am leaving because I am bored. I feel I have lived long enough. I am leaving you with your worries in this sweet cesspool. Good luck."

  10. #9
    shadowbuild Guest

    Default

    I got 2 minor issues

    1) you can not make the text larger and it is tiny

    2) I am seeing ads now, I spend too much time in the forum to be bother by ads

  11. #10

    Default

    i am using firefox and i dont have any problem in changing the text.


    issue:
    i cant see the white style on the site now. its only this black one and two for mobile. where did the white style go or was it never put in this version. if yes, can we have it back please?
    Last edited by buner; April 13th, 2012 at 01:12 PM.

Page 1 of 13 1 2 3 4 11 ... LastLast

Similar Threads

  1. [Official] Bugs of TIv3 Thread
    By Dave in forum Suggestions
    Replies: 68
    Last Post: April 20th, 2012, 02:04 PM
  2. TI’s official April Fool’s Day thread.
    By Kevin in forum General Discussion
    Replies: 16
    Last Post: April 2nd, 2012, 11:24 AM
  3. A "bugs" thread
    By MajorNil in forum Completed
    Replies: 3
    Last Post: March 26th, 2011, 09:35 PM
  4. [BUG] Moving a thread where it shouldn't be.
    By Fumeus in forum Completed
    Replies: 7
    Last Post: July 26th, 2010, 03:07 AM
  5. the ti dj thread for dj's
    By nonplus in forum Music
    Replies: 1
    Last Post: August 20th, 2009, 12:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •